AnsweredAssumed Answered

Share public items when anonymous access is disabled

Question asked by chamorroj on Aug 17, 2017
Latest reply on Aug 17, 2017 by KGerrow-esristaff

Good afternoon,

 

I have a GeoForm that I would like to use to solicit input from local jurisdictions in my state. I shared them to Everyone but they still get a login page when they click on the link. I have a feeling it has to do with the fact that anonymous access is disabled. I searched for additional documentation and it led me to this page: Share items—ArcGIS Online Help | ArcGIS where there are some workarounds to share your items publicly. When I tried to embed my app into a webpage, I didn't get the full text of the form because it cut off. I then tried to embed a public group into a webpage but I was still prompted for a login.I also attempted to change the link and add parameters so it could automatically login but that did not work either. Has anyone had this issue before and was able to find a solution? Any help would be appreciated.

 

I've attached both of the HTML codes for reference as well.

Attachments

Outcomes