AnsweredAssumed Answered

Help! When adding Content to Web Map/Map Viewer, "My Content" will not populate.

Question asked by mpolk86 on Aug 15, 2017
Latest reply on Aug 17, 2017 by KGerrow-esristaff

Hello! I am attempting to add content to an ArcGIS Web Map and My Contents will not populate. I have attempted to add to an old map and created a new web map to try as resolve the issue but neither method has worked. I am: 


Open web map > "Add Content to Map" button > "Search for Layers" in drop down menu > "In: My Content" (whether "within Map area" is checked or not it still does not populate) 



The response I receive is "0 results found. No layers match your search. Check your spelling, try different keywords or zoom out to increase the geographic area searched." No matter what I do (search different keywords, leave key words blank, zoom out, check spelling, etc.) I still receive 0 results. I do not get any different results whether the layers in My Contents are made public or not. I have also tried to "star" them as Favorites but the same issue occurs with "My Favorites". 


Some additional information, when I add the layers to My Content, I follow the following steps: 


My Content > Add Items > From my Computer > Choose File > Add a zipped shapefile folder and populate Title and Tags > Add Item


My Content then appears to save them as "Item Type" "Layer Files". 


The reason I am attempting to add layers via My Content and not by "Add Layer from File" is because some of the shapefiles are too large (exceeds 1,000 limit) to add directly. However, whether the data is too large or not it still does not show up. My smaller shapefiles I have been successfully able to add using the Add Layer from File method. I have tried using Chrome, Explorer, and Firefox and the results are the same.  


Any help would be greatly appreciated!