AnsweredAssumed Answered

Webmap Version Not Supported

Question asked by phantom00 on Aug 14, 2017
Latest reply on Aug 16, 2017 by NManocha-esristaff

To Whom it May Concern,

 

Good morning, Recently I downloaded AppStudio and AppStudio AppStudio Player, for ArcGIS. I'm trying to evaluate this software for my company which produces and sells seeds to commercial farms. In the Studio i'm running ArcGIS Runtime 100.1.0. Appstudio for ArcGIS is version 2.0. I can download my test map to both my phone and my desktop but when I go to run the map on either the desktop or my phone, I get an error that says "Webmap not supported, pre 2.0. Veriosn 1.9". I'm assuming that means i'm running version 1.9 for the Appstudio Player. Is there a way to update this version? It's probably something simple that i'm just not seeing, however, I'm just learning how to use this software and any help I can get would be appreciated, thank you.

 

Sincerely,

 

Mark Scott Benson

Outcomes