AnsweredAssumed Answered

Error Code = -83

Question asked by TIResearch on Jul 13, 2017
Latest reply on Jul 14, 2017 by TIResearch

Currently experiencing an error -83: Version of vendor daemon is too old. 

FlexNet Licensing Error: -83,147

ArcGIS for Desktop 10.5 cannot connect to previous versions of the ArcGIS License Manager. 

 

We are using a concurrent license and looking to update from 10.5 to 10.5.1. Believe this is a license manager issue but haven't been able to figure it out.

Outcomes