AnsweredAssumed Answered

Story map - image to not include maximize button

Question asked by shollier on Apr 27, 2017
Latest reply on May 3, 2017 by shollier

Hi,

 

I am developing a storymap series tabbed version and in the text I want to include small images of icons to explain to users how to navigate the map within the text.

 

When I add images either hosted on agol or uploaded directly to the story map it shows the maximize icon in the corner of the image. My images are small so this covers the whole image. I have the option "Include a maximize button in the corner of the image" turned off. I have tried re inserting the images, however this seems to not always fix the problem.

 

Is there any way to fix this? Am i missing something really simple? Would prefer if possible not to have to re insert all images again as I have 12 story maps with multiple images inserted in the text all with this issue.

 

 

Thanks

Sarah

Outcomes