AnsweredAssumed Answered

Public data showing in Gallery not part of specified Gallery Content group

Question asked by kulasdn on Feb 16, 2017
Latest reply on Mar 21, 2017 by kulasdn

We've been testing this method for limiting access to public ArcGIS Online layers and it has worked, but we are finding that the public data is still viewable in our AGOL organization's Gallery Content when we are signed out of ArcGIS Online. In the Organization settings, our Gallery is set up to show only content within a specific "Gallery Content" group, and the public layer,  webmap, and web app in question are not shared with this group but still show up in the Gallery as featured content. I'm presuming its because they are all set as public, but the other weird part is that when I'm signed IN to the organization, I do not see the aforementioned public layer, web map, and web app in the Gallery but when I am signed OUT of the organization, all 3 are there. My concerns are twofold:

 

- it is frustrating that data outside of the specified group appears at all in the Gallery. Just because something is set to public doesn't mean we want it showcased in our Gallery, unless we share it with the group feeding gallery content.

- the data we 'hid' via the instructions provided in the link can still technically be found... even if they can't be accessed-we'd like like the application only to be available to folks with the link specifically, and not folks casually browsing the gallery

 

Am I missing something? Thanks for any insights!

Outcomes