AnsweredAssumed Answered

World Geocode Service not working in Pro?

Question asked by maribethprice on Jan 9, 2017
Latest reply on Jan 10, 2017 by maribethprice

I am not able to get the World Geocode Service to work in Pro 1.3.  I am logged in with an organizational subscription with geocoding privileges and sufficient credits (I double-checked).

 

The first time I tried, the Geocode Addresses tool marked the locator input with a red X and said it could only use locators in file folders (WorldGeocodeFailure_1.png).  I tried opening a new blank project.  That time it let me run the tool, but said that it could not find the locator (WorldGeocodeFailure.png). I followed the Pro Help directions exactly for using the World Geocoding Service, but it did not work, nor did it suggest that it wasn't yet implemented, although that is what the error messages seem to be saying. The file I am using is a file geodatabase table with 41 New Jersey Walmart locations. I've tried it a couple times now with the original and a dBASE file and get some other varied messages, such as it can't find the locator, it can't find the address fields, etc.

 

I tried geocoding the same file in ArcMap 10.5 and it worked just fine. (ArcMap, I love you).

 

I attach the error messages and the table as a dBase file in case anyone else wants to try.  Will consume about 2 credits.

Outcomes