AnsweredAssumed Answered

Coordinate transformations not being applied

Question asked by DanEvans83 on Nov 22, 2016
Latest reply on Nov 22, 2016 by rastrauch

I've just spent hours trying to figure out why my feature class in British National Grid (OSGB) coordinates wouldn't line up with any of the Esri Basemaps despite (apparently) having set up the appropriate transformation, attempting to project the feature class etc. etc.

 

It seems that the transformations I was selecting were not being applied. If I went back to the Data Frame Properties to try a different transformation it had reverted to 'none'. 

 

Finally I tried copying down the details of the transformation I wanted, and creating a custom transformation with those details, and it worked!

 

Does anyone know why the built in transformations weren't being applied? Even when I tried to reproject the feature class using the built in transformation the result was still misaligned, but with my custom transformation (specified identically to the built in one), it worked!

 

Is this a known issue? I'm using ArcMap 10.2.1. Any ideas how to fix this in future?

Outcomes