AnsweredAssumed Answered

Cannot create certain domain types

Question asked by maribethprice on Nov 2, 2016
Latest reply on Nov 6, 2016 by maribethprice

I am creating some domains in a geodatabase. I can create Text coded domains and Long coded domains just fine.

 

If I try to choose a Short field type (on a new domain!) it keeps defaulting back to Text, even if the Field type is the first thing I try to set in the new domain.

 

If I choose Float, it defaults to a coded domain (which is impossible and won't work), it will not let me change it from a Coded Domain to a Range Domain.  See video attachment for a demo.

 

I tried closing Pro and reopening the same project.  I tried closing and restarting with a different project.  The behavior persists.

 

I tried getting to the Domains window from a different feature class that actually had a Short field in it (the first one did not), but it did not make a difference.

 

Help!  I'm sick of Pro right now.  And don't even ask my about my earlier experiences today trying to edit a planar topology...

Attachments

Outcomes