AnsweredAssumed Answered

AGOL Tile Layer not building tiles

Question asked by c_jamfrank on Sep 25, 2016
Latest reply on Oct 3, 2016 by KGerrow-esristaff

Hello all,

I've uploaded an Arcmap map set for display of vector data and an ortho mosaic along with labels at different scales.  During the upload, I select the option to build the tiles later.  Once uploaded, I went into the tile layer's settings, clicked the Manage Tiles button and selected 4 low-tile-creation layers to make sure it would work (had tried all this in Pro with issues).  1:1,155,581 to 1:144,448 created fine and are view-able.  I since have tried to build the rest of the layers without success.  I've selected 1:72,224 and down and selected to Create Tiles. It calculates the number of tiles and credits needed and even shows the nifty showing that the work is in process.  When I come back later though, no credits are consumed, it longer shows that it is processing, and no tiles have been processed.  I've tried just all levels and only one level with the same result.  

 

Anyone have any thoughts on why or how this might happen and how to fix it?  Note: the switch of scale dependent rendering happens at a different level.  

 

Thanks,

Jim

Outcomes