AnsweredAssumed Answered

Web Appbuilder Apps deployed to Web Server not launching

Question asked by amyk on Mar 3, 2016
Latest reply on Mar 4, 2016 by ASivasailam-esristaff

We have several Web Appbuilder Apps that were created using WAB 1.2 for developers then deployed to our web server.  These have been working great for months until today. Now the load screen spins and refuses to launch the apps.  Nothing changed since yesterday... no changes to our web server or map services, etc.  But the apps suddenly won't launch.  This does not seem to be related to any of our map services.  We tested with ArcServer map services and data stored on AGOL, same result.  I also tested a new app using web appbuilder 1.3 on AGOL, then downloaded and deployed with the same result... it would not launch.

 

What is working:

I can still launch these apps through the WAB startup on my local drive.     We have other Story Map apps that are still working, deployed on the same web server, so it does not seem to be a web server problem. 

 

Can anyone shed light on what might be the problem? 

Outcomes