AnsweredAssumed Answered

'Reclassify' function stopped working suddenly (ArcMap 9.3.1)

Question asked by volodaSK on Nov 20, 2015
Latest reply on Nov 20, 2015 by volodaSK

Hello everybody,

 

I've purchased a new computer and I've been using ArcMap 9.3.1 for  2 months. To create a hillshade effect in my maps I use 3D Analyst extension with Hillshade function. I usually reclassify and set transparency to the raster to remove "flat areas".  Everything worked perfectly until yesterday.

 

I made several (2-3) maps with that method and the 'Reclassify' function stopped working suddenly. Whole ArcGIS started to act strangely immediately. I've encountered symptoms as follows:

 

1) I am unable to save hillshade raster on Google Disc (first it reported general error, now it displays 'the directory is read-only' error).

 

2) If I create hillshade raster and save it on my HDD it acts like it possesses no information. Nothing (literally nothing) happens, if I launch the 'Reclassify' function and click on the 'Classify' button. If I click on the OK button anyway, ArcMap crashes.

 

3) I've read on this forum, that the inactive 'Classify' button could be the result of no data in raster (which does not make sense to me, as I've been using this method since 2010, even with my current computer). So I launched the "Calculate statistics' function and calculated the allegedly missing statistics. Clicked on Reclassify function and the button 'Classify' was suddenly working so I could set the new classification. But it crashes after clicking OK anyway.

 

Can anyone enlighten me what is going on? I did no changes in computer. Tried to reinstall ArcMap, but it does not work.

 

Thank you.

 

I have Windows 8.1, 2,80 GHz CPU, 8 GB RAM. My previous computer was much weaker and was able to run aforementioned procedure with no problems.

Outcomes