AnsweredAssumed Answered

Mulituser Geodatabase newbie

Question asked by ksjosh82 on Nov 6, 2015
Latest reply on Nov 6, 2015 by jskinner-esristaff

I have been using ArcSDE for a while now but I am just now introducing true multiuser editing.  We have been using a feature service for a while but now I need to start working with versions etc.  I created a version as a test and made some edits in the version, then I ran the reconcile versions tool and checked post.  The changes disappeared from the version and did not show up in Default.  I tried refreshing the map several times but it didn't seem to help.  I thought I had done something incorrectly.  This morning I thought I would check my webmap to see if the features showed up there and sure enough they were there, all of the dummy features I created (since I did it several times).  Is there typically a delay between the reconcile/post and when it appears in the Default?  In normal practice you might not be expecting the edits to show up that quickly but in a test I want to make sure everything is working properly.  On another similar note, I am running 10.3.1 for both Server and Desktop Standard version but the Versioning toolbar doesn't function properly, it is grayed out for reconcile and post, change versions and conflicts.  Any ideas why I can't use the toolbar instead of the tools?