AnsweredAssumed Answered

multiple spatial analyst failures, 10.2

Question asked by pcrossley on Sep 3, 2015
Latest reply on Sep 3, 2015 by pcrossley

I am trying, with a room full of students, to do any/all of the following: mosaic 4 adjacent DEMS (2x2), perform focal statistics (neighborhood mean) to fill missing data, run the basic suite of surface analysis functions.  I have done this many times, with all versions and in the past any problems have been due to file/path names.

 

This week, the same methods (using Mosaic to New Raster tool) that have always worked (as recently as May) fail repeatedly, generating the "Failed to open raster dataset" generic error/red X report.  We are running 10.2 on local machines, but saving to a server (all have read/write privleges to a specific directory)

 

I/we tried:

checking file/path names

(re)setting the workspace (though I didn't think to check the scratch workspace)

shutting down ArcMap and opening again; rebooting the whole computer....

reloading all 4 DEMs

running any one of the surface analysis functions that have always worked with problem--but getting the same failure message

getting a new copy of all 4 DEMS (yes, all with the same spatial metadata)

loading just a single DEM and trying any surface anal. function..........but still getting the error

 

Except that some machines/students will do everything just fine, and others can't get anything to work (and I've watched the process and even done the clicking);

 

One student did a series of surface analysis (and Euclidean distance) steps without problem 2 nights ago, and last night couldn't even get slope to run on a single DEM.....

 

 

Does this sound like a 10.2 problem (vs. 10.1 and all previous)?  

 

What else can explain this near universal failure to run Spatial Analyst to do things that have always worked easily before?

 

Is there still a way to use Raster Calculator to run these processes (like we used to do, but I thought this functionality had been eliminated)?

 

any suggestions welcomed!

 

Phil Crossley

Outcomes