bogibrynjar

Re: postgres client libraries for windows in 10.3

Discussion created by bogibrynjar on Jul 4, 2015
Latest reply on Jul 5, 2015 by vangelo-esristaff
Branched from an earlier discussion

[Branched from postgres client libraries for windows in 10.3]

 

A little off topic maybe but we are having issues connecting to a 9.3.9 PostgreSQL using ArcGIS desktop 10.3.1. I am wondering if the 10.3 supplied client libraries are compatible (forward compatible in this case) with this version of PostgreSQL. I have posted a question about the problem we are having if you want to see what the issue is (see blog post ArcGIS desktop db connection to PostgreSQL w. POSTGIS empty? )

 

Cheers!

Outcomes