AnsweredAssumed Answered

ArcGIS 10.2.x License Manager problem

Question asked by fcorsi on Apr 23, 2015
Latest reply on Apr 29, 2015 by blake.terhune

Hello,

 

I moved the Virtual Machine on which our License Server is installed from Ubuntu-KVM to VMware.

In the process the "hardware" changes prompted the ArcGIS 10.2.2 License Server to throw a fit.

 

Luckily I still have the old system. I changed the name and the IP of the new VM, restarted the old machine and deauthorized a portion of my licenses from it.

 

The idea was that I would then reauthorize those licenses on the new machine and make sure everything worked before moving everything to the new machine (I have users that are using the license server, so I cannot keep it offline for too long).

 

The idea worked up to a point; that is, I could authorize the licenses on the new machine. However when I went to check the availability I still got the same error (System binding change detected. Some licenses may not be available).

The interesting thing is that now the total count is my original number of licenses plus the newly authorized ones, but the availability is still showing as "no" for all of them.

 

 

I have tried to deauthorize the new License Server, but it tells me that there are no licenses to deauthorize. I tried uninstalling the License Manager and reinstalling it (I even upgraded from 10.2.2. to 10.3) but I still keep getting the same problem.

 

Is there a way I can completely remove the license server and clean all of the license codes? I could then start anew and move my licenses... (I know this part works as I managed to do it on a temporary VM that I set up specifically to try this)

 

Thanks for your help.

Outcomes