AnsweredAssumed Answered

Unable to change from automatic cache update to manual.

Question asked by janiceb on Apr 8, 2015
Latest reply on Apr 9, 2015 by rastrauch

I am on 10.2.2 and I am having cache issues! I have tried to change the settings in my map service from "Update cache automatically" to "Update cache manually" and the change does not stick. I have the same issue when re-publishing a map document and writing over an existing service; I set the radio button to "Update cache manually" and it switches back to automatic if I change tabs/pages in the Service Editor. When I publish the service with the "Update cache manually" radio button selected, the service is published however it creates a dated copy of the service being over-written and begins to create a new cache. I do not want the cache generated. I have already created the cache and just want to update the service so that it has the changes I made to the map document and when it does create missing tiles the changes show up.

 

Has anyone else run into this issue? Can anyone else recreate this issue? All you need to do is modify the cache setting for a cached service through ArcCatalog and check to see if the change is accepted. I have included screen shots of the service editor page I am modifying.

 

Thanks,

Janice.

Outcomes