AnsweredAssumed Answered

Error when compiling simple program

Question asked by thiberi0 on Mar 29, 2015
Latest reply on Mar 31, 2015 by thiberi0

I got these errors when trying compile just a simple program based on ArcGIS for QtCreator. I followed the installation and setup from here:Install and set up on Linux—ArcGIS Runtime SDK for Qt | ArcGIS for Developers.

The only part from this tutorial that wasn't clear for my was the "Add the path to the ArcGIS Runtime for Qt library files to the environment variable LD_LIBRARY_PATH". Instead of doing this(I don't know how) I just added the library <install location>/arcgis/runtime_sdk/qt10.2.5/sdk/linux/x64/lib to .pro file. I have added some pictures that shows the project configuration.

I kind new in Ubuntu and ArcGIS, sorry.

Outcomes