AnsweredAssumed Answered

Playlist Developer Version multijson parse error

Question asked by dsbaier on Mar 9, 2015
Latest reply on Mar 16, 2015 by dsbaier

Hi, I downloaded the developer version of the Playlist story map template to work with and went through the installation steps found on the github page (Esri/playlist-storytelling-template-js · GitHub ). I haven't made any changes and was just running through things to make sure it works and it when I try to run either bundle exec middleman or bundle exec middleman build it gives me this error.

 

C:/Ruby193/lib/ruby/1.9.1/json/common.rb:148:in `parse': 784: unexpected token at '' (MultiJson::ParseError)

 

Now I followed all the steps on the github page but I have also never really used github/ruby before so I am wondering if I missed something during the installation process. I attached the a more complete log of the build command from the gitshell. I haven't had much luck in figuring out a solution and was wondering if anyone had an idea. Thanks.

Attachments

Outcomes