AnsweredAssumed Answered

Cannot Install - VS Supported Edition Error

Question asked by dan.rossiter on Feb 24, 2015

Per the system requirements, I should be able to install the WPF SDK, but I'm getting an error stating that I cannot.

 

I'm running Visual Studio 2010 SP1 (10.0.40219.1 SP1Rel) Professional with .NET 4.0.30319 SP1Rel. This combination is documented to be supported, so what gives?

 

Full Error Message:

ArcGIS Runtime SDK 10.2.5 for WPF requires a supported edition of Microsoft Visual Studio 2010 Service Pack 1 or Microsoft Visual Studio 2012 or Microsoft Visual Studio 2013 to proceed. See system requirements information for supported editions.

Outcomes