AnsweredAssumed Answered

Geodatabase not displaying all features

Question asked by versaterm001 on Oct 7, 2014
Latest reply on Apr 2, 2015 by versaterm001

This is a follow up to the question I asked on the beta forum.

 

I’m having problems displaying a feature layer from a geodatabase.  I have a feature layer that contains all the Municipalities in Penn State (.shp ~ 22mb).

 

In ArcMap it displays fine, and I get no errors, when I run ’Analyse Map’. (see attached image).

 

If I package it as runtime content, and display it, it doesn’t display the southern portion of the map (see attached image).  I tried changing the visible extent in ArcMap, so the northern portion was cut off, and the more I cut off the more of the southern part was displayed.

 

I also packaged the map as a map package, and it displays fine.

 

Initially, I wasn’t displaying the feature layer, I was just using it to query the Municipal Names, and I noticed that some names were missing.

 

Mike Branscomb replied:

 

Hi,

 

We have addressed a couple of issues both in the creation of runtime content from ArcMap (in 10.2.2) and more recently in the runtime geodatabase which might have addressed the issue you are experiencing. Are you able to attach the original Shapefile and MXD you are using (allowing me to test the same runtime content creation workflow) and the .geodatabase file you created?

 

Cheers

 

Mike

 

The problem still exists with 10.2.4.  Can you give me an idea when an update to ArcMap will be available, since you also seem to have updated ArcMap as well?

 

I'm still trying to get permission to share the shapefile!

 

Andrew Purkis

Versatem Inc.

Outcomes