AnsweredAssumed Answered

Cannot get Create Address Locator (Gazetteer) to function

Question asked by NeoGeo on Feb 8, 2014
Latest reply on Feb 11, 2014 by geonetadmin
I was wondering if anyone had successfully gotten the Create Address Locator (Gazetteer type) tool to run successfully. I have tried it in ArcGIS 10.0 SP5 and 10.1. I have tried with dbf's and tab delimited text files both of which it seemed to read the column names fine but when it ran it would just crash with no error information. I have tried re-saving the data in utf-8 and ANSI encoding. I have tried removing every field except name, latitude, and longitude and cutting the file down to 5 records but it still fails. I have tried having the lat/longs as both strings and numbers in the dbf, but it still did not work.

I have run it about 30 different ways over a two day period and have attached two test files - a tab delimited text file with 10 records and a zipped dbf file with 5 records and all columns stripped out except name, lat, and long as examples of a couple of the different types I tried that failed. The actual file I want to process is millions of records but it fails just the same with these small ones.

I will be appreciative of any additional ideas of things to try
Thanks :)

Outcomes