rafaelruas

SyntaxError in Tool - Help to understand and correct that error!

Discussion created by rafaelruas on Apr 13, 2014
Latest reply on Apr 13, 2014 by Caleb1987
Hi!
I've downloaded TBX and all the scripts to run some tools in ArcGIS 10.2.1.
First, I set the script file path and than I run to test all those tools.
For all of them, I received the same massage:

Executing: MinimumConvexPolygon D_VIVEK C:\Users\student\Documents\ArcGIS\Default.gdb\D_VIVEK_MinimumConvexPolygon 100 Fixed_Mean # #
Start Time: Sun Apr 13 12:48:38 2014
Running script MinimumConvexPolygon...
Failed script MinimumConvexPolygon...
SyntaxError: invalid syntax (HomeRange_MinimumConvexPolygon.py, line 1)
Failed to execute (MinimumConvexPolygon).

Failed at Sun Apr 13 12:48:38 2014 (Elapsed Time: 0.16 seconds)

I tried to run this exemple in python win, but it returned an error about "utils" module. It said "no exists"!!!
I checked on C:\Program Files (x86)\ArcGIS\Desktop10.2\arcpy\arcpy and there is utils.py file and utils compiled py file.
I'd like to understand and correct such systematic error in all of the codes.
   
Thanks for some help!!!

Outcomes