Fill Sinks crashing

2232
6
06-29-2016 12:38 PM
Labels (1)
Siri_JodhaKhalsa
New Contributor

I am using for the first time the deranged basin workflow in ArcHydro in ArcGIS 10.3. All goes well with the DEM preconditioning, I successfully defined sink polygons with larger ones set to IsSink =1. But when I execute Fill Sinks, it runs for a while but ultimately end with a (typically) undecipherable error message.  Tried closing and reopening the proejct. Same result.  Any suggestions besides upgrading to 10.4 (which I'm willing to do, just something I've been putting off)

0 Kudos
6 Replies
DarrenWiens2
MVP Honored Contributor

Not that I don't believe you, but could you post the undecipherable error message (or is it like, "99999 Unspecified error"?)?

0 Kudos
Siri_JodhaKhalsa
New Contributor

Hi Darren,

capture_004_29062016_072144.jpgcapture_007_29062016_123409.jpgscreen shots form my two attempts attached.

0 Kudos
Siri_JodhaKhalsa
New Contributor

in case res too coarse to see textsink_error.png

0 Kudos
DarrenWiens2
MVP Honored Contributor

You're right, that is undecipherable!

I don't have a real answer for you, but there are plenty of ideas here: ArcHydro Problem Solvers

0 Kudos
Siri_JodhaKhalsa
New Contributor

I have executed many successful workflows with my current setup. It was only when I began creating sink polygons for a deranged basin that I ran into this problem. I think my setup is fine.

0 Kudos
Siri_JodhaKhalsa
New Contributor

I've discovered that my SinkPoly grid is not recognized in the Data Management window as being a valid sink polygon (i.e. I can't assign that layer in the data management window).

I can fill sinks if I do not use the deranged polygon option (the layer that is somehow invalid) but then when I try to adjust flow direction with sinks I cannot select the sink polygon layer.

Any ideas?

0 Kudos