fail to load r interpreter in ArcPro

97
0
08-25-2020 11:42 AM
New Contributor

Hi, I used options -> geoprocessing to install r bridge. I can run my code in RStudio using arcgisbinding successfully, but I got an error of "fail to load r interpreter" when I converted the code into ArcTool and ran it in ArcPro (see below)

My ArcPro version is 2.4.1 and R is 4.0.2. There was no installation error during the process. And I also installed arcgisbinding in RStudio (1.2.1335). The installation was successful. Here is the results of arc.check_product():

product: ArcGIS Pro (12.4.0.19948)
license: Advanced
version: 1.0.1.241

Any suggestions is appreciated!

Thank you,

Rachel

Tags (1)
Reply
0 Kudos
0 Replies