Not all labels show on the layer

566
7
11-09-2016 02:46 AM
AncaUrsu
New Contributor II

Hello!

I have a map with six feature that I would like to label. Labels should show the dates when events happened at every specific location - my features.  I have set everything in the Layer Properties - Labels. For one specific feature I have nine dates, which should then be 9 labels. Yet, I can only visualize 3 of them and I can only see the remaining 5 as unplaced. If I reduce the font from Arial 9 to Arial 7, I can visualize 4 labels out of 9. Can anyone explain 1) why am I not able to display all labels, 2) how to display them all? 

Thanks!

Tags (2)
0 Kudos
7 Replies
DanPatterson_Retired
MVP Esteemed Contributor

are you using the Maplex labelling engine to offset labels

AncaUrsu
New Contributor II

I've tried it but no luck

0 Kudos
DanPatterson_Retired
MVP Esteemed Contributor

disperse markers tried?  or a screen grab?

0 Kudos
AncaUrsu
New Contributor II

still nothing..it would not show more than 3

0 Kudos
DanPatterson_Retired
MVP Esteemed Contributor

I assume then, that it is the limitations of the marker style that you have chosen, and you haven't explored others.

0 Kudos
SamuelTroth2
Esri Contributor

Are you using Maplex in the screenshot?

There is a max number of lines setting in the Maplex stacking options. Check that because it defaults to 3.

AbdullahAnter
Regular Contributor II

I think that active Place overlapping labels on may be useful for you.

But you need to make offset for good visualization (As Dan Patterson) .

0 Kudos