Colours in ArcGIS 10.2

3608
7
02-27-2015 06:27 PM
ShyamanthaSubasinghe
New Contributor III

I am using ArcGIS 10.2 and my operating system is 10.2. My colours to change the symbols are very limited. Following figure shows the nature. Can I change these colours to normal colours exists in ArcGIS?

 

Untitled.png

0 Kudos
7 Replies
ShyamanthaSubasinghe
New Contributor III

my operating system is windows 8

0 Kudos
DanPatterson_Retired
MVP Esteemed Contributor

Press on more colors ... the colours have nothing to do with your operating system, what type of data are you trying to symbolize?

0 Kudos
ShyamanthaSubasinghe
New Contributor III

I want to get the get the colours as following picture?

Untitled.png

0 Kudos
ShyamanthaSubasinghe
New Contributor III

It is windows 7 gives normal colour ramp in ArcGIS but it is abnormal in windows 8.

Windows 8

Untitled.png

Windows 7

Untitled.png

I need to get the colours with their names..i.e. Fores green

0 Kudos
AsrujitSengupta
Regular Contributor III

Windows 8.1....no issues as such

Untitled (2).png

0 Kudos
DavidBarnes
Occasional Contributor III

It looks like you probably have multiple styles referenced in each of those. Or, you have multiple copies of each color in one style. It's also possible that styles with the same name on different machines have had colors added or removed.

First, check to make sure the same styles are referenced on all OSs. Then try un-referencing all but the ESRI style and your user style. You can do that through the Style Manager under the Customize menu. If you still see the same thing, look into the Colors folder for the referenced styles (expand the folders in the left-hand pane of the Style Manager).

JayantaPoddar
MVP Esteemed Contributor

Hi,

Try repairing ArcGIS Desktop from the setup/control panel.

Thanks,

Jay



Think Location
0 Kudos