X Y tool doesn't work

2878
8
11-02-2016 12:17 AM
WaliSina
New Contributor

Hi Every one:

The x y tool in toolbox doesnt work. When I click on it, nothing happen, can anyone help?

0 Kudos
8 Replies
DanPatterson_Retired
MVP Esteemed Contributor

What type of layers do you have in the data frame (map)?  Do you see coordinates in the bottom right of the area where the map is?  Are you in layout view or data view?  Do you get any results when you click on the data frame with the info tool  

Using the Go To XY tool—Help | ArcGIS for Desktop 

XanderBakker
Esri Esteemed Contributor

A coordinate system is not required for the Go To XY tool to work.

Being in Layout view as Dan Patterson  mentioned, will limit the functionality (no graphic elements seem te get added, but flash works). 

In case you don't see this interface appear in ArcMap, I might be because you have worked earlier with two displays and it may be showing on the other (not connected) display. If this is not the case, you might need to remove the Normal.mxt or consider installing ArcGIS again...

0 Kudos
WaliSina
New Contributor

Dear Xander,

I removed the Normal.mxt from still the problem persists.

Thanks.

0 Kudos
DanPatterson_Retired
MVP Esteemed Contributor

Is it just in one project? or even in a new or different project?

0 Kudos
WaliSina
New Contributor

It is in even new project.

0 Kudos
DanPatterson_Retired
MVP Esteemed Contributor

Did it ever work?

If it didn't and you have removed your profile, get someone else to log on to your computer... if they have no problems, then it is still your profile... if they can't use the tool, then I suspect it is your computer installation (or the monitor issue)

0 Kudos
WaliSina
New Contributor

Dear Dan,

in any type of Layer it doesn't work. Yes while moving the cursor I can see coordinates in the status bar. both in data and data view it doesn't work. the info tool works fine but only when I click in xy tool it doesnt show any thing.

 

Thanks.

0 Kudos
JayantaPoddar
MVP Esteemed Contributor

I think the XY tool is hidden beyond the monitor's frame. Are you using dual monitor? Dual monitor can cause such issue. If not, also try changing the resolution of the screen.



Think Location
0 Kudos