Custom toolboxes missing after upgrade to 10.1

792
2
Jump to solution
12-13-2012 12:51 PM
ChristineWoll
New Contributor
After upgrading from 10.0 to 10.1, my custom toolboxes and the models I built in model builder seem to have disappeared, atleast in ArcCatalog.  Does anyone know where they would be located?
0 Kudos
1 Solution

Accepted Solutions
ChrisSnyder
Regular Contributor III
Where did you have the custom .tbx files located?

After installing v10.1, do you still have this directory: C:\Users\<your username>\AppData\Roaming\ESRI\Desktop10.0\ArcToolbox\My Toolboxes - aka under Windows XP as: C:\Documents and Settings\<your username>\AppData\Roaming\ESRI\Desktop10.0\ArcToolbox\My Toolboxes? If your .tbx files still exist, they will most likely be in this folder... Another place to look is C:\Program Files\ArcGIS\Desktop10.0.

If those folders are gone though... In the future, a better place to store custom tools/tbx files/etc. is a network location that is backed up.

View solution in original post

0 Kudos
2 Replies
ChrisSnyder
Regular Contributor III
Where did you have the custom .tbx files located?

After installing v10.1, do you still have this directory: C:\Users\<your username>\AppData\Roaming\ESRI\Desktop10.0\ArcToolbox\My Toolboxes - aka under Windows XP as: C:\Documents and Settings\<your username>\AppData\Roaming\ESRI\Desktop10.0\ArcToolbox\My Toolboxes? If your .tbx files still exist, they will most likely be in this folder... Another place to look is C:\Program Files\ArcGIS\Desktop10.0.

If those folders are gone though... In the future, a better place to store custom tools/tbx files/etc. is a network location that is backed up.
0 Kudos
ChristineWoll
New Contributor
Thanks!  I found them in that folder, and was able to put them somewhere else....
0 Kudos