Cannot export the added XY data to permanent shapefile

348
2
03-03-2014 12:02 PM
SamhitaBose
New Contributor
Hi!

I am using ArcGIS for last three years but this is the first time I am facing this problem. When I am adding XY data from the excel spreadsheet it is showing the points where they should be. But when I am trying to export the data to make the shapefile it is entirely vanishing from the map. Even view full extent is not showing the features but zooming on to the layer shows it is there.

Please help.

Best
Samhita
0 Kudos
2 Replies
JohnPlunkett1
New Contributor III
Hi!

I am using ArcGIS for last three years but this is the first time I am facing this problem. When I am adding XY data from the excel spreadsheet it is showing the points where they should be. But when I am trying to export the data to make the shapefile it is entirely vanishing from the map. Even view full extent is not showing the features but zooming on to the layer shows it is there.

Please help.

Best
Samhita


What is the coordinate system of the data frame, does it match what your x,y data is
(ie if it your Data frame is in Degrees.Minutes and your Data is in Meters, you will have an error)

If your X,Y is around the wrong way you will find the data will not match up as well
0 Kudos
SamhitaBose
New Contributor
Thanks for the suggestions. Yeah, I double checked on these before posting. I am using a aster dem layer with GCS WGS 84 and my dat is in degree decimal as the base layer. Also all other locations from other spreadsheets are working fine. Its just a particular dataset with which I am facing this problem.
Also, If I do the XY data the other way it will not show the correct location in the first place only which it is doing it is only upon trying to make it permanent it is shifting.
0 Kudos