Issue with Valve Isolation Trace on the Enterprise Geodatabase

11-08-2017 11:53 PM
New Contributor III

Hello All,

I am having an issue with the valve isolation trace from the Water Utility Network Editing tools. On the same data, if I run it in the file geodatabase with the tools it works fine and fast (about 16 seconds).  But I run it on the enterprise geodatabase with the tools it works very slow (about 6 minutes or more). While, running find connected tool or trace downstream tool on the Enterprise Geodatabase with Utility Network Analyst tools (ArcGIS core) very fast.

I putting in a support email but just wondering if anyone else has noticed this and might know what the cause is.

Is this problem with tracing tools? Any advice?


I’m running on my GIS Server with:

- ArcGIS for Server 10.4.1 Enterprise (with Patch and Service Pack)

- ArcGIS for Desktop 10.4.1 Advanced (with Patch and Service Pack)

- Windows Server 2012 R2 Standard

- SQL Server 2014 SP2 (CU7)

- Water Utility Network Editing and Analysis version 2017.3.1

And this is my video for that:

0 Kudos
0 Replies