Select to view content in your preferred language

Geodatabase Upgrade fails - Oracle 19c with ArcGIS 10.7.1 patched

654
1
02-05-2021 10:29 AM
ManfredPaul
New Contributor

Hi,

 

I am upgrading an existing ArcGIS Oracle GDB 10.5.1 from Oracle 11G to ArcGIS 10.7.1 with Orace 19c

When running the python code I get the following error:

 

[18:04:54.381] BRANCHES table registered as hidden...

[18:04:54.406] BRANCH_TABLES_MODIFIED table registered as hidden...

[18:04:54.426] MULTIBRANCH_TABLES table registered as hidden...

[18:04:55.374] Warning: Insert parameter ENABLELASTEDITTIME value 0[18:04:55.991] DBMS stored procedures being created or updated...

[18:04:56.004] WARNING!! Release  of package sde_util found, release 7AED648202FB488B9B8682DF22906312 expected.

[18:04:56.005] ERROR in creating system stored procedures.

Error: -88

  DBMS error code: 6550

ORA-06550: line 1, column 56:

PLS-00302: component 'C_PACKAGE_GUID' must be declared

ORA-06550: line 1, column 26:

PL/SQL: Statement ignored


 

I also tried to upgrade only from 10.5.1 to 10.7.1 with Oracle 11g but I got the same error.

I do not find any information concerning this bug.

 

Thanks for helping

 

Manfred

 

 

0 Kudos
1 Reply
George_Thompson
Esri Frequent Contributor

It seems that you migrated from Oracle 11g --> 19c during the process. Was there any errors during the Oracle part of the upgrade or migration?

Can you provide more information on the entire upgrade process?

Have you tried to upgrade the Enterprise Geodatabase with the ArcGIS Pro client?

--- George T.
0 Kudos