Error in connecting to older Geodatabase

341
1
11-10-2016 12:07 PM
Highlighted
New Contributor II

I have upgraded my ArcGIS Desktop and Server to version 10.4.1

Now when I try to connect to my older geodatabases, I get the following error:

Geodatabase version is 10.3.1 and is hosted on SQL Server 2008.

I have tried upgrading Native clients provided from ESRI download page, but their installation show message that I have already installed higher version of Native clients.

Thanks,

Muhammad Almas

Reply
0 Kudos
1 Reply
Highlighted
Esri Frequent Contributor

Hi Muhammad,

SQL Server 2008 is not a certified (supported) SQL Server version for ArcGIS 10.4.1.

ArcGIS 10.4 and newer clients connecting to SQL Server must use a SQL Server 2012 or newer client. This applies even when connecting to an older release geodatabase in SQL Server 2008 or 2008 R2.

Microsoft SQL Server database requirements for ArcGIS 10.4.x—System Requirements | ArcGIS for Deskto... 

--- George T.