Create Replica Failed

2600
1
Jump to solution
08-10-2019 01:51 PM
nspittlemeister_LCFPD
Occasional Contributor

Hello,

I am having a problem creating a replica in an enterprise geodatabase. We are running 10.6.1 and running on SQL Server. I have had this dataset as a replica, but recently deleted the replica and the dataset from the geodatabase replicating to. The replica supports two replication and is from one geodatabase to another. The error message I am getting when creating the new replica is Error 000582: Error occurred during execution. ArcToolbox also says under the error message: "The item does not have a definition". Here's a screenshot from ArcToolbox:

Has anyone had this error message below and know what "the item does not have a definition" means? 

Thanks in advance for the help.

Nick

0 Kudos
1 Solution

Accepted Solutions
LanceCole
MVP Regular Contributor

Nick Spittlemeister

It looks like you may have an orphaned replica version in your database.  The Create Replica tool is looking for a replica that does not exist.

Take a look at How To: Determine if there are orphaned replica system versions in the geodatabase

View solution in original post

0 Kudos
1 Reply
LanceCole
MVP Regular Contributor

Nick Spittlemeister

It looks like you may have an orphaned replica version in your database.  The Create Replica tool is looking for a replica that does not exist.

Take a look at How To: Determine if there are orphaned replica system versions in the geodatabase

0 Kudos