connect arcmap 10.1 to postgresSQL 9.5

2795
1
04-05-2016 11:16 PM
Highlighted
New Contributor


Hi there!

We have arcgis 10.1 and a postgresSQL 9.5

I cant figure out how to connect arcmap database connection to a postgresql 9.5

im not using the postgresSQL to make SDE only read data in postgreSQL.

or do i need downgrade postgreSQL to version 9.3 or 9.2

Thax for any advice.

/Antonio

Reply
0 Kudos
1 Reply
Highlighted
Regular Contributor III

PostgreSQL 9.5 is not supported with ArcGIS 10.1, so yes please use a lower version of PostgreSQL and check with it.

System Requirements

The above link mentions the below:

Supported database versions

     PostgreSQL 9.0.5 (64-bit)

     PostgreSQL 9.1.3 (64-bit)*

Supported add-ons:

     PostGIS 1.5.1

     PostGIS 2.0*

Reply
0 Kudos