White lines seen after mosaic

170
2
10-05-2012 01:52 AM
Highlighted
New Contributor
Hi,

I had converted several polygons to shapefile and merged all the shapefiles using the "mosaic to new raster" function. After merging, there were white lines at the edge of each region. I thought that the "mosaic to new raster" function would smoothen the edge?

How do I remove these lines so that the edges are uniform? I have attached the image here.

As i am still new to this software, I hope that someone can guide me along here. Many many thanks in advance.

Bernard
Reply
0 Kudos
2 Replies
Highlighted
Occasional Contributor
Bernard,

You're talking about polygons (vector) and shapefiles (vector) but then you used the mosaic to new raster tool. Unless you actually want raster data, I think you should use the Merge tool.

http://resources.arcgis.com/en/help/main/10.1/index.html#//001700000055000000

Ryan
Reply
0 Kudos
Highlighted
New Contributor
Hi Ryan,

Thank you for your response.

Actually I intend to get the censor data of several county. For each county, I created a separate dbf file and combine the census data to shapefile for the county obtained from TIGER.

Now that all the polygons has the required census data, I want to merge all of them so that a single output will show the census information of different county.

When I merged using the polygon, my census data is not presented. So i decided to convert to a raster then merge the raster together. But as you can see, theres white lines at some portion.

What should be my next course of action? I want to remove those white lines.

THanks,
Bernard
Reply
0 Kudos