unconfigure characters

3368
4
03-08-2015 08:39 PM
Highlighted
New Contributor III

Hello everybody, someone can tell me how I can do to make the Arcgis not change the characters when I export a table. I'm working with data in different languages, and when I saved they are all wrong.  Thank you!

Tags (2)
Reply
0 Kudos
4 Replies
Highlighted
MVP Esteemed Contributor

have you checked your codepage settings in ArcMap and outside?​  If they are fine inside, then the problem is external to ArcMap

Highlighted
New Contributor III
I don't understand! I'm sending some pictures of the problem.
When I save a table in a ".txt" file, the same characters are lost.
This shape was generated from the junction of two files, one of it from a "txt" encoded in UTF-8.

where can I find the "codepage settings"?

would be an .xml file?

Captura de tela 2015-03-09 01.59.13.png

Reply
0 Kudos
Highlighted
MVP Esteemed Contributor

​I don't use geodatabases, so I will toss that ball into the other court...with shapefiles the is a *.cpg file denoting the codepage... language settings are poorly documented in the help files and all search bring up stuff relating largely to server-ish, database-ish or arcpad settings.  good luck

Reply
0 Kudos
Highlighted
New Contributor III

thank you for trying to help!

Reply
0 Kudos