Tile Package Resolution/Scale limit?

616
1
03-10-2014 05:13 PM
spleenlsosd
New Contributor
Hi,

I'm attempting to create a map tile package from a single high resolution raster map. I'm running into what seems like a maximum resolution limit. I'm using scales of 1:800 1:400 1:200 and 1:21 and if I decrease the 1:21 to 1:20 when loaded the tile package doesn't display anything at zooms closer than 1:80. However if kept at 1:21 it works fine zooming all the way in. I've played with setting the visible scale range on the source map to no effect. I can also replicate the problem by increasing the DPI up from 96 while keeping everything else constant. I've also tried changing the coordinate system to UTM to increase the numeric value of the resolution in case it was a rounding error issue also to no effect.

Is there a fundamental limit to the raster resolution scale in a tile package that is documented somewhere?
Is anyone doing anything at a similar spatial res with tile packages my image is (12192, 18288) at a cell size of (0.0019973801, 0.0019973801) m

Any ideas would be welcomed.

The code used to generate the tile cache is below:

arcpy.GenerateTileCacheTilingScheme_management(
"C:/Workspace/Cache.gdb/Md.mxd","C:/Workspace/scheme.xml",
"NEW","4","#",[800,400,200,21],"SCALE","#","96","256 x 256","MIXED",
        "75","COMPACT")

arcpy.CreateMapTilePackage_management("C:/Workspace/Cache.gdb/Md.mxd", "EXISTING", 'C:/Workspace/tmp.tpk",
                                      "PNG8", "4","C:/Workspace/scheme.xml")

Thanks
1 Reply
JoshuaBrengel
New Contributor III

Wondering the same thing when trying to create tile package from 1m x 1m resolution land cover dataset.  I run through tile cache and package tools and end result is just a blank map.  Have you found an answer?  Are their certain resolution limitations when creating a tile cache/package?