Reprojection from Kertau RSO to UTM

4200
4
Jump to solution
05-14-2015 09:27 AM
Highlighted
New Contributor III

Hi,

My original field data projection was in kertau RSO. In order to match with the LiDAR data projection, i re-project my shapefile data to UTM 48N using the Project tool. It works well with the LiDAR data. When i load the two points between RSO and UTM in arcGIS, i saw that the point are distant between each other for about 100 meters and above. The question is, is arcgis doing the right job? See picture attached below, is this normal?

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
MVP Frequent Contributor

There is a datum transformation available in Arc.

Kertao_To_WGS_1984. When you load both these datasets into ArcMap, is it not giving you a warning re this (different coord sys)?

Open up the Coord sys tab of the data frame properties, then click the Transformation button. The pull down should list your available options.

View solution in original post

4 Replies
Highlighted
Honored Contributor

Hi Wan,

If you are projecting your data in Kertau_RSO_Malaya_Meters (Datum: D_Kertau; Spheroid: Everest_1830_Modified) to WGS_1984_UTM_Zone_48N (Datum: D_WGS_1984; Spheroid: WGS_1984) , then there would be a shift because of the change in Datum. It is normal.

If not an issue you could try reprojecting your data (in Kertau_RSO_Malaya_Meters) to Kertau_UTM_Zone_48N (also in same datum Datum: D_Kertau; Spheroid: Everest_1830_Modified)

Highlighted
New Contributor III

Hi Jayanta,

Many thanks for your reply. I guess i already found an answer from your reply. So the shift is normal. I'm just curious about the huge distance between one and another. But what is important for me is i have to follow the LiDAR original projection (WGS 84 UTM zone 48N).

Thanks. That is really helpful

Highlighted
MVP Frequent Contributor

There is a datum transformation available in Arc.

Kertao_To_WGS_1984. When you load both these datasets into ArcMap, is it not giving you a warning re this (different coord sys)?

Open up the Coord sys tab of the data frame properties, then click the Transformation button. The pull down should list your available options.

View solution in original post

Highlighted
New Contributor III

Hi Neil,

You know what? it works! I choose the composite transformation method 2 and set it at the data frame properties. It does overlap between rso and utm. Well i guess you answered the question. Thank you very much!

Reply
0 Kudos