Replace Feature Operation Failed error - FDO error: -2147220091

11-01-2013 03:40 PM
New Contributor II
Hi Everyone,

I ran across an error I hadn't seen before when I was resolving a few conflicts encountered while reconciling versions.  It stated, "The Replace feature operation failed...The index was either too large or too small."  I attached a screenshot of the full error.  This error popped up when I had tried to replace conflicts with the Pre-Reconcile features.  Instead, I went ahead and replaced using the Conflict features.  Does anyone know why this error might have occurred.  I did run the Rebuild Indexes geoprocessing tool on the database this morning, and I think I might have accidentally checked the Rebuild Delta Tables Only box.  Perhaps that caused some inconsistency in the database?

Any insight on this would be greatly appreciated.  Thanks!

0 Kudos
1 Reply
New Contributor II

I also got the similar error. They only way to fix this error is to redraw the line.

Select the line that causing this issue

Click on the shape field and redraw.

You should be able to reconcile now.

0 Kudos