Question about an item from AGOL file ?

456
5
Jump to solution
06-11-2019 09:18 AM
PROBERT68
Regular Contributor III

Hi

I download an item from an AGOL  yesterday that contain the item.pitemx file that I could NOT open at all... 

The site I have here is : https://www.arcgis.com/home/item.html?id=429791b3120a4e65aad40713b4de5a63

What I need the most is the layer for the BaseLines_Meridians that I could  use it to work with my project I am doing.

I have ArcGIS Desktop 10.5.1 and ArcGIS Pro 2.3.  I can access to my AGOL  as well

I have look around to find the solution but no luck..

Does anyone have the same problem ?

0 Kudos
1 Solution

Accepted Solutions
Egge-JanPollé1
MVP Regular Contributor

Hi Robert Pollock,

Following the link you provided I was able to download a valid item.pitemx file and open it up in ArcGIS Pro (version 2.3.3) - see screendump below.

So: no, I do not have the same problem... 🙂

Please tell us a little more about your issue. Could you open the item.pitemx file in a proper text editor (e.g. Notepad++)? What does it look like? What error messages do you get when trying to open it with ArcGIS Pro?

Again, everything works fine for me.

HTH,

Egge-Jan

View solution in original post

0 Kudos
5 Replies
Egge-JanPollé1
MVP Regular Contributor

Hi Robert Pollock,

Following the link you provided I was able to download a valid item.pitemx file and open it up in ArcGIS Pro (version 2.3.3) - see screendump below.

So: no, I do not have the same problem... 🙂

Please tell us a little more about your issue. Could you open the item.pitemx file in a proper text editor (e.g. Notepad++)? What does it look like? What error messages do you get when trying to open it with ArcGIS Pro?

Again, everything works fine for me.

HTH,

Egge-Jan

View solution in original post

0 Kudos
PROBERT68
Regular Contributor III

Thank you. I think there is a problem I am seeing is that I have 2.3.2 and came out nothing...so I believe I need to get that patch to update the 2.3.3.

Thank you for testing it for me... I really appreciate it...

You have a good day.

I will let you know when that happens and post it .

By the way, I work in the Government and we are not allowed to download directly from with ArcGIS Pro due to sercuity . 

Egge-JanPollé1
MVP Regular Contributor

OK - just let us know whether the patch solves the issue. And if it is solved, you can mark this question as being answered.

E-J

0 Kudos
PROBERT68
Regular Contributor III

Sure I will , friend.

0 Kudos
PROBERT68
Regular Contributor III

I still have not gotten my ArcGIS Pro 2.3.3 upgrade yet; howerver, I was abloe to figure it out.  I went back to the site again and find a way around is to obtain the URL from the site and then apply to ArcMap 10.5.1 and fill it out the ArcGIS server under the GIS servers in ArcCatalog. I then add this to my ArcMap and it worked and is what I need. I also then "Save AS Layer file"

I open my ArcGIS  Pro 2.3.2 and was able add the layer file and it load correctly and just what I need !

I gave you the credit anyway and thanks for the help too.