projection problem

225
2
06-19-2014 06:01 AM
AnneNanas
New Contributor
Hello everyone,

I have a seriously data projection problem.
I'm working on evolution forest project. Si I have data on the same place (natural reserve) in 2000 and 2010. I'm working on this data (raster and shapefile) since two months with the same projection. I have my shapefile 2010 place on the top of shapefile 2000.
I don't know why, but today, it don't match.... My shapefile 2010 don't match with shapefile 2000.
I was looking for on the web, forum and I tried different method to solve my problem: import a coordinate system by propriety, use the project tool in the toolbox 'data management tool_Projections and tranformation_feature_project'.... This method give the same apparent system projection in the property, but not works ...
An other information is my data are in decimal degre but since the beginning I was working in meters ....

Please, if anyone have an idea! Thanks!

Anne
0 Kudos
2 Replies
MelitaKennedy
Esri Notable Contributor
Hi Anne,

A couple of things occurred to me.

Did you move any shapefiles recently? If so, possibly the .prj file was missed (I think this possibility is unlikely).


Instead, I think one or more layers is missing its coordinate system or has a wrong coordinate system. For one that was missing, you had the map (data frame) using the same coordinate system so it didn't matter. That is, the "unknown" data wasn't being projected on-the-fly. If the data frame's coordinate system was changed, then the layer wouldn't line up anymore.

Add some data that you know is correct to the map and compare the other data with it. That should confirm which layers have missing or incorrect coordinate systems (because they won't line up).

If you want, you can post the data extents + current coordinate system, and a general idea of where the data should be in decimal degrees, or county/city/etc. Someone may be able to figure out what's going on.

Melita
0 Kudos
AnneNanas
New Contributor
Hi Melita.

Thanks for your answer.
I compared the coordinate system of different shapefiles and it�??s my recent polygon 2010 shapefile which has wrong coordinate system. I looking for the place of this shapefile on the map, and the middle of pacific ocean.
I think my polygon 2010 shapefile is corrupt because when I�??m moving the cursor on the map, there are no changment about latitude and longitudinal informations on the bottom of arcmap.

So I used to back up shapefile and an old .mxd with correct coordinate systems.
I always would like transform coordinate system of polygon 2010 shapefile. If I import a coordinate system of polygone 2000 shapefile thanks to propriety it doesn�??t match. The same problem come back �?�. But if I use the project tool in the toolbox (data management tool_Projections and tranformation_feature_project) Now, it give me the good coordinate systems, and my 2010 shapefile place on the top of 2000 shapefile! 🙂

I re-tried this method on my 2010 shapefile corrupt �?�. And it doesn�??t match. The problem is still here but I find another way.

Thanks again Melita for your answer.
Best regards,

Anne
0 Kudos