Mosaic dataset looks like a checkerboard

6454
5
Jump to solution
11-26-2014 07:40 AM
DanielPaul
New Contributor II

A small amount of images in my raster catalog look like a checkerboard. Has this happened to anyone and how do I fix them. Should I delete them and re-add them to the raster catalog?

Thanks

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
RebeccaStrauch__GISP
MVP Esteemed Contributor

Does your mosaic dataset look like a checkerboard? | ArcGIS Blog

Is another blog to check out.  There are also many other threads discussing possible reasons, but most come down to rebuilding the overlays.

/external-link.jspa?url=http%3A%2F%2Fblogs.esri.com%2Fesri%2Farcgis%2F2011%2F09%2F28%2Fare-there-bro...

EDIT 1/31/2017

Adding a link to this thread since it has another possible solution   See ahmad saleh   suggestion about

go to geoprocessing menu > Environments then go to Parallel processing set the parallel processing factor to 1. Then try to build the overviews again.

“build overviews” for a mosaic generates black\while tiles   is the full post.

View solution in original post

5 Replies
DanPatterson_Retired
MVP Esteemed Contributor

by checkerboard, do you mean you can see the edges because of gaps or is the colour of each differ from one another?

0 Kudos
AdamInglis
Occasional Contributor II

Try building overviews

http://blogs.esri.com/esri/arcgis/2012/11/14/should-i-build-pyramids-or-overviews/

RebeccaStrauch__GISP
MVP Esteemed Contributor

Does your mosaic dataset look like a checkerboard? | ArcGIS Blog

Is another blog to check out.  There are also many other threads discussing possible reasons, but most come down to rebuilding the overlays.

/external-link.jspa?url=http%3A%2F%2Fblogs.esri.com%2Fesri%2Farcgis%2F2011%2F09%2F28%2Fare-there-bro...

EDIT 1/31/2017

Adding a link to this thread since it has another possible solution   See ahmad saleh   suggestion about

go to geoprocessing menu > Environments then go to Parallel processing set the parallel processing factor to 1. Then try to build the overviews again.

“build overviews” for a mosaic generates black\while tiles   is the full post.

SenLin1
New Contributor

I'm already tried this solution but it did not work. Because there are two broken file path remain there. Is that possible the data originally damaged?

0 Kudos
RebeccaStrauch__GISP
MVP Esteemed Contributor

Sen Lin,

I'm not sure if you are asking a question about your own data, or just mentioning that corrupt original files might cause an issue.  Corrupt data could always cause issue, if you suspect that you data is corrupt. But just having broken links can cause the issue to.

if you are still having issues, you may need to supply more info such as version of the software you are using.