Merge Mosaic Dataset Items - license

493
8
07-14-2014 05:36 AM
Highlighted
Regular Contributor

When I try to run 'Merge Mosaic Dataset Items' I get a message saying "You do not have the necessary license" but when I view help it says "There are no useage limitations".  Why?

Reply
0 Kudos
8 Replies
Highlighted
Regular Contributor II

You need either Standard or Advanced  license level to use the mosiac tool.

Highlighted
Regular Contributor

Thanks Nidhin.

In that case ersi's documentation is incorrect.

Reply
0 Kudos
Highlighted
Regular Contributor II

Also make sure Spatial Analyst extension is checked.

Reply
0 Kudos
Highlighted
Regular Contributor III

Ben, if you look at the ESRI documentations/links, at the Top-Right the license level required to run each tool is specified.

Merge Mosaic Dataset Items (Data Management):

http://resources.arcgis.com/en/help/main/10.2/index.html#//00170000018r000000

As Nidhin mentioned, this tool needs a Standard or Advanced license for use.

Highlighted
Esri Notable Contributor

Nidhin is correct. You can see the license requirements from the top right of the help page - http://resources.arcgis.com/en/help/main/10.2/index.html#//00170000018r000000

Also, I have moved this discussion to Managing Data‌ from GeoNet Help‌. You get a better response in that space.

Thanks,

Timothy

Reply
0 Kudos
Highlighted
Regular Contributor

This is not true in the offline help - it says no limitations.

I guess I should use online help.

Thanks all.

Reply
0 Kudos
Highlighted
Regular Contributor III

Ben, which offline help were you referring to? I just checked the offline ArcGIS 10.2 Help...it states the same thing.

offline_doc.PNG

Highlighted
Regular Contributor

Ok, the bit I'm looking at is called Item Description - I click on the bit of text under the tool name in Search.  It has exactly the same content as the help but it says 'no limitations'.

Thanks for your help.  I wish I could see some logic in the way Arc is laid-out.

Reply
0 Kudos