Join Tables - OK Button greyed out

3150
5
Jump to solution
07-02-2012 11:48 PM
MarkYoung
Occasional Contributor
Hi all,
I am trying to join a multipoint feature class to a point feature class in a file geodatabase. For some reason when I try and join the OK button is greyed out. I am not in an edit session, both fields are of type String and the same character length. For some reason it works fine on my desktop PC. However as I wish to serve this table to a map service I am configuring this on ArcGIS on a server - although should make no difference..?
Anyhelp would be appreciated,
Mark
0 Kudos
1 Solution

Accepted Solutions
MarkYoung
Occasional Contributor
Found the solution
The OK button is indeed greyed out but if I simply click the drop down menu in step 3 and select a field the OK button comes back (I only have one field that can be used for a join so I didn't bother clicking it. Feel a bit stupid really!

View solution in original post

0 Kudos
5 Replies
MarkYoung
Occasional Contributor
Found the solution
The OK button is indeed greyed out but if I simply click the drop down menu in step 3 and select a field the OK button comes back (I only have one field that can be used for a join so I didn't bother clicking it. Feel a bit stupid really!
0 Kudos
VeronicaBeaty
New Contributor
Thanks for posting the solution, however simple. I just had the same problem and this post solved it for me.
0 Kudos
CyndiOsborne
New Contributor
Yes thank you for posting your solution - it was very simple but I too was stuck and this solved it!  I though it was something to do with the table I was trying to join but all I had to do was re-select the field.
0 Kudos
paulcarpentier1
New Contributor
Thank you for posting the solution.
0 Kudos
KatherineOConnor
New Contributor
thanks for posting this, as it is still an issue in 2014 - even if there's only one matching field in the list. not the most user friendly thing in the world.
0 Kudos