Failed to connect to databse error when importing .xlsx !!!

09-17-2014 11:48 AM
New Contributor

I get the same "Unspecified Error" message every time I try to connect to a new excel document. Some details...



I am using these excel docs to assign a number value to seismic points via a join based on FID code.


I can still open excel docs that I have connected to in the past.


I have tried connecting by "add data" as well as using arc catalogue.


I have rebuilt the project from a back up, but keep encountering the same problem.


I have re-loaded 2007 microsoft drivers ( I am running 2007 excel).


I have saved the excel docs in a different location and tried to connect and still get the same error.



I have been building this project over the last few months. It consists of a basemap and georeferenced seismic point images. I am digitizing the seismic points, creating excel documents with an "FID" column and a "SVALUE" (seismic point #), connecting to said excel docs, and joining them to the digitized features via matching FID. I have attached an image of the error message. Any and all help is very much appreciated!

0 Kudos
0 Replies