Exporting a georeferenced TIFF

2645
2
Jump to solution
05-19-2014 09:29 AM
Highlighted
Occasional Contributor
I've searched high and low and haven't found a solution to this issue and I'm stumped!

I was given a .cgm file and asked to georeference and output a TIFF from the georeferenced file. I used 4 control points to georeference the image after adding it to my map as a .png file. When I export the result is a TIFF image along with .aux, .tfw, and .ovr files. The TIFF thumbnail is a solid black rectangle, though, and it opens up in the program the end user is trying to use as a black rectangle. Anyone know what I am doing wrong?

Also, the end user says the other georeferenced TIFFs he has include a .tif, .aux, and a .rrd if that helps at all.

Thanks!!
Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Occasional Contributor
Did you georeference then use the Rectify... menu?
If so, did you leave the No Data value at its default of 256?
If so, your output raster was saved as a 16bit tif.  To display it properly, build statistics or change/remove stretch in the layer properties->symbology tab.  Alternatively, set NoData to 0 when exporting and your tif will be saved as 8 bit and should display properly.

The different associated files are nothing to worry about. ArcGIS uses a new raster library "under the hood".  The old library created .rrd files to hold the reduced resolution overviews (pyramids), while the new library saves them to a .ovr file.


Thanks for the suggestions, Luke! I tried them all but I was still having issues. One of the ArcGIS savvy guys was able to get me straightened out. Apparently all I need to do was bring the image into ArcMAP, georeference it, and then just use the "Save Georeferencing" option in the drop down menu. Simple as that.

Once I got the two images figured out and saved properly my end user sent me a whole bunch more! Ain't that how it always works?

Thanks again!

View solution in original post

Reply
0 Kudos
2 Replies
Highlighted
MVP Regular Contributor
Did you georeference then use the Rectify... menu?
If so, did you leave the No Data value at its default of 256?
If so, your output raster was saved as a 16bit tif.  To display it properly, build statistics or change/remove stretch in the layer properties->symbology tab.  Alternatively, set NoData to 0 when exporting and your tif will be saved as 8 bit and should display properly.

The different associated files are nothing to worry about. ArcGIS uses a new raster library "under the hood".  The old library created .rrd files to hold the reduced resolution overviews (pyramids), while the new library saves them to a .ovr file.
Reply
0 Kudos
Highlighted
Occasional Contributor
Did you georeference then use the Rectify... menu?
If so, did you leave the No Data value at its default of 256?
If so, your output raster was saved as a 16bit tif.  To display it properly, build statistics or change/remove stretch in the layer properties->symbology tab.  Alternatively, set NoData to 0 when exporting and your tif will be saved as 8 bit and should display properly.

The different associated files are nothing to worry about. ArcGIS uses a new raster library "under the hood".  The old library created .rrd files to hold the reduced resolution overviews (pyramids), while the new library saves them to a .ovr file.


Thanks for the suggestions, Luke! I tried them all but I was still having issues. One of the ArcGIS savvy guys was able to get me straightened out. Apparently all I need to do was bring the image into ArcMAP, georeference it, and then just use the "Save Georeferencing" option in the drop down menu. Simple as that.

Once I got the two images figured out and saved properly my end user sent me a whole bunch more! Ain't that how it always works?

Thanks again!

View solution in original post

Reply
0 Kudos