ERROR 000372: Spatial Reference for output is invalid

2914
1
01-19-2011 08:55 PM
tongkimongki
New Contributor
Hi all,

Iam trying to copy/load featureclass/data from one geodatabase to another (using LOAD or export), then
I get an error

Start Time: Thu Jan 20 13:15:57 2011
ERROR 000224: Cannot insert features
ERROR 000372: Spatial Reference for output is invalid, Please update to allow output to become valid
Failed to execute (FeatureClassToFeatureClass).

Then i remove all objects that listed in the error message that causing the error. Then copy/load again. Same error comes up.

Then from the help, it says "The tool failed while trying to set the spatial grid index(es) for the output." I have done recalculate the grid index by recalculate the spatial index (right click the feature class --> Properties --> Tab Indexes --> Recalculate). Then I try to load it again but the same error message comes up again.

How do you fix this ? I was able to Load them before but this time it just failed. I am wondering why i was able to load the data into the new geodb before... 😞

I am using Oracle 10G with SDE 9.3.0

thanks
0 Kudos
1 Reply
AndrewCox
New Contributor II
Tongki,

I am having the same problem, did you ever find a solution to this problem?

Thanks
Andy
0 Kudos