Empty Results Table when trying to Geocode

339
1
04-11-2014 01:54 PM
Highlighted
New Contributor
Hi, I'm hoping someone could help me out with this.

I'm trying to geocode a small list of addresses (under 100), I've checked to make sure there are no incorrect column names and made sure that all data types within the fields are compatible.  However, whenever I try to geocode the addresses, I end up with a blank results table.  Not an error, as the geocoder runs and says it has finished geocoding the addresses.  Just a blank output table with all field headings and no rows.  I have tried this using multiple locators which I created using tiger files.  I've had this problem several times now with various different datasets which when I tried on a colleague's computer ended up working just fine. 

Please let me know if anyone else has come across this problem and any potential solutions, as I have not yet heard of this happening elsewhere.

Thank you in advance,

-Steve
Tags (2)
Reply
0 Kudos
1 Reply
Highlighted
New Contributor
Hi Steve,

Please attach the data columns name & also Let me know which locators you are using. After that I can help you.

Thanks
Sampa
Reply
0 Kudos