Data Interoperability Extension

264
3
05-03-2018 08:22 AM
Highlighted
New Contributor

Hi,

I have the Individual Home Use Licence of ARC-GIS. I installed the Data Interoperability Extension, hoping to convert a JSON file into a feature set layer in ARC-GIS.  When I run the Quick Import function JSON is not a supported format for import.  See attached image.  Why is this?  Is this a licence issue or a bug?  Thanks 

Tags (1)
3 Replies
Highlighted
MVP Esteemed Contributor
Highlighted
New Contributor III

I have the same issue as the OP.  I first tried using the json to features tool you mentioned above ^ but I got an error. As far as I can tell this is because the tool "Converts feature collections in an Esri JSON (.json) file or GeoJSON (.geojson) file to a feature class;" however, the file I have is not an Esri JSON or GeoJSON, it's just a .json.

Reply
0 Kudos
Highlighted
New Contributor III

I encountered the same issue. I realized that when I first tried to use the Quick Import tool, I had not checked the box to enable the Data Interoperability extension. So I enabled the extension and ran the tool again, and there were only 2 or 3 additional file types that appeared in the list, but json was not one of them. I'm still puzzled.

Reply
0 Kudos